Gear change problems

Post Reply
User avatar
stitch82
Knee Flapper
Posts: 290
Joined: Fri Oct 14, 2011 7:27 pm
Current Ride: kawasaki ZZR 600
Location: Aberdeen

Gear change problems

Post by stitch82 » Tue Mar 18, 2014 8:04 pm

Hi folks how are we all doing.
Im looking for any advise on my ZZR 600 E7 W reg 23000 on clock.

You see the bike seems awfall clunky up the gears(1st into 2nd a struggle and stiffbut changes easier after that). Adjust the adjuster screw by leaver 1st into neutral better but becomes stiff on leaver. Oil levels seem fine and no leaks. Im thinking it could be a clutch cable or full clutch kit need replaced.

Any advise from you more experienced folk be much appreciated?

Sent from my GT-I8190 using Tapatalk

User avatar
Zax
Derren Brown
Posts: 1523
Joined: Sun Mar 23, 2003 6:48 pm
Location: Out in the boonies

Re: Gear change problems

Post by Zax » Tue Mar 18, 2014 10:15 pm

it might be the cable requiring adjusting .

I think that there is an adjustment point on both ends of the cable ( like the YZFR6) start with that .

User avatar
stitch82
Knee Flapper
Posts: 290
Joined: Fri Oct 14, 2011 7:27 pm
Current Ride: kawasaki ZZR 600
Location: Aberdeen

Re: Gear change problems

Post by stitch82 » Tue Mar 18, 2014 10:37 pm

Hey zax had a wee look before posting and it seems to be some adjustment mechanism at the bottom but looks like its seen better days(threads rusty). Ordered a cable so start with that. And recheck my chain tension. ....was fine before putting it away for winter although was a bit clunky as zzr's are of that age is. Reading heaps of things that is more major and difficult to sort(gear forks)but start with cheapest 1st. I post up as I go along may help someone else.

Sent from my GT-I8190 using Tapatalk

chewbacca
Direct Access
Posts: 20
Joined: Fri Dec 12, 2008 4:02 am
Current Ride: Ducati

Re: Gear change problems

Post by chewbacca » Thu Mar 20, 2014 12:41 pm

How old is the oil?

User avatar
Gazza
I don't believe it!
Posts: 2719
Joined: Mon Sep 10, 2001 1:00 am
Current Ride: KTM 690 Duke
Location: Sconny Botland

Re: Gear change problems

Post by Gazza » Fri Mar 21, 2014 12:04 am

The clutch may have dried up a bit whilst stored. Hopefully that's the case as it will get better after a short run.

If not, check there's any slack in the cable and adjust if necessary such that the clutch is disengaged more when you pull it the lever in.

If that falls and you have enough oil in there, then it's likely to be a bent selector fork, which effectively prevents you pushing the gear into place without excessive farce. Good luck.

User avatar
stitch82
Knee Flapper
Posts: 290
Joined: Fri Oct 14, 2011 7:27 pm
Current Ride: kawasaki ZZR 600
Location: Aberdeen

Re: Gear change problems

Post by stitch82 » Fri Mar 21, 2014 9:05 pm

Oil not that old only have about 1000 miles since serviced. Adjusted cable at top and seem to habe made a difference. ...decided to replace cable when it arrives as looking a bit grubby. Cheers folk let you know what happend

Sent from my GT-I8190 using Tapatalk

Post Reply